注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

php开发lamp

《西安--木木》-经历丰富了生活。 架构师QQ群: 246695517

 
 
 

日志

 
 

phpmyadmin提示:配置文件权限错误,无法写入!  

2013-05-25 21:22:29|  分类: linux |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

phpmyadmin提示:配置文件权限错误,无法写入!的解决办法
在CentOs,LAMP的时候,访问phpmyadmin提示:
配置文件权限错误,无法写入!
解决办法:
chmod -R 755 phpmyadmin
这样设置下phpmyadmin目录权限属性为755就可以访问了。原来phpmyadmin必须在755权限下才可以运行。

  评论这张
 
阅读(748)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017