注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

php开发lamp

《西安--木木》-经历丰富了生活。 架构师QQ群: 246695517

 
 
 

日志

 
 

phpUnit单元测试工具  

2013-04-20 21:50:53|  分类: 开发软件 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
PEAR Installer

The following two commands (which you may have to run as
root
) are all that is required to install PHPUnit using the PEAR Installer:


pear config-set auto_discover 1 pear install pear.phpunit.de/PHPUnit

Composer

To add PHPUnit as a local, per-project dependency to your project, simply add a dependency on
phpunit/phpunit
to your project's
composer.json
file. Here is a minimal example of a
composer.json
file that just defines a development-time dependency on PHPUnit 3.7:


{ "require-dev": { "phpunit/phpunit": "3.7.*" } }

PHP Archive (PHAR)

wget http://pear.phpunit.de/get/phpunit.phar

chmod +x phpunit.phar

下载:

https://github.com/sebastianbergmann/phpunit

  评论这张
 
阅读(143)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017